<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<title>Participants: Re-Imagining Mexico Ecotourism Conference 2000 - Planeta.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://planeta.com/mexico-ecotourism-2000-participants/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Participants: Re-Imagining Mexico Ecotourism Conference 2000 - Planeta.com" />
<meta property="og:description" content="Poster From the archives (2000): In order to facilitate the networking of professionals working to improve ecotourism, Planeta.com hosted the Re-Imagining Ecotourism in the Americas Conference (2000-2001). The Reimagining Mexico Ecotourism Conference took place online the Internet from September 4-8, 2000. Con el fin de facilitar la creación de redes de profesionales que trabajan para ..." />
<meta property="og:url" content="https://planeta.com/mexico-ecotourism-2000-participants/" />
<meta property="og:site_name" content="Planeta.com" />
<meta property="article:publisher" content="https://www.facebook.com/planetadotcom/" />
<meta property="article:section" content="Mexico" />
<meta property="article:published_time" content="2020-03-09T07:15:48+00:00" />
<meta property="article:modified_time" content="2020-03-09T15:57:31+00:00" />
<meta property="og:updated_time" content="2020-03-09T15:57:31+00:00" />
<meta property="og:image" content="https://planeta.com/wp-content/uploads/2020/03/reimaginingmexico2000-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://planeta.com/wp-content/uploads/2020/03/reimaginingmexico2000-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Poster From the archives (2000): In order to facilitate the networking of professionals working to improve ecotourism, Planeta.com hosted the Re-Imagining Ecotourism in the Americas Conference (2000-2001). The Reimagining Mexico Ecotourism Conference took place online the Internet from September 4-8, 2000. Con el fin de facilitar la creación de redes de profesionales que trabajan para ..." />
<meta name="twitter:title" content="Participants: Re-Imagining Mexico Ecotourism Conference 2000 - Planeta.com" />
<meta name="twitter:site" content="@planetanews" />
<meta name="twitter:image" content="https://planeta.com/wp-content/uploads/2020/03/reimaginingmexico2000-scaled.jpg" />
<meta name="twitter:creator" content="@planetanews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://planeta.com/#website","url":"https://planeta.com/","name":"Planeta.com","inLanguage":"en-US","description":"Think Smart, Travel Slow","potentialAction":{"@type":"SearchAction","target":"https://planeta.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://planeta.com/mexico-ecotourism-2000-participants/#primaryimage","inLanguage":"en-US","url":"https://planeta.com/wp-content/uploads/2020/03/reimaginingmexico2000-scaled.jpg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://planeta.com/mexico-ecotourism-2000-participants/#webpage","url":"https://planeta.com/mexico-ecotourism-2000-participants/","name":"Participants: Re-Imagining Mexico Ecotourism Conference 2000 - Planeta.com","isPartOf":{"@id":"https://planeta.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://planeta.com/mexico-ecotourism-2000-participants/#primaryimage"},"datePublished":"2020-03-09T07:15:48+00:00","dateModified":"2020-03-09T15:57:31+00:00","author":{"@id":"https://planeta.com/#/schema/person/2919f935d8a1037d28be800d030b66b1"}},{"@type":["Person"],"@id":"https://planeta.com/#/schema/person/2919f935d8a1037d28be800d030b66b1","name":"Ron Mader","image":{"@type":"ImageObject","@id":"https://planeta.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8693b05be0834338e630f2e9d8a1f8f9?s=96&d=blank&r=g","caption":"Ron Mader"},"sameAs":["https://twitter.com/planetanews"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planeta.com &raquo; Feed" href="https://planeta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planeta.com &raquo; Comments Feed" href="https://planeta.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planeta.com &raquo; Participants: Re-Imagining Mexico Ecotourism Conference 2000 Comments Feed" href="https://planeta.com/mexico-ecotourism-2000-participants/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2500129-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2500129-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planeta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a01e73b8dc0d624b9eef3c20b9cdca1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://planeta.com/wp-includes/css/dist/block-library/style.min.css?ver=5a01e73b8dc0d624b9eef3c20b9cdca1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://planeta.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smart-magazine-google-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=5a01e73b8dc0d624b9eef3c20b9cdca1' type='text/css' media='all' />
<link rel='stylesheet' id='smart-magazine-bootstrap-css'  href='https://planeta.com/wp-content/themes/smart-magazine/assets/css/bootstrap.min.css?ver=5a01e73b8dc0d624b9eef3c20b9cdca1' type='text/css' media='all' />
<link rel='stylesheet' id='smart-magazine-font-awesome-css'  href='https://planeta.com/wp-content/themes/smart-magazine/assets/font-awesome/css/font-awesome.min.css?ver=5a01e73b8dc0d624b9eef3c20b9cdca1' type='text/css' media='all' />
<link rel='stylesheet' id='smart-magazine-superfish-css'  href='https://planeta.com/wp-content/themes/smart-magazine/assets/js/superfish/css/superfish.css?ver=5a01e73b8dc0d624b9eef3c20b9cdca1' type='text/css' media='all' />
<link rel='stylesheet' id='smart-magazine-style-css'  href='https://planeta.com/wp-content/themes/smart-magazine/style.css?14&#038;ver=5a01e73b8dc0d624b9eef3c20b9cdca1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/planeta.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planeta.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://planeta.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://planeta.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://planeta.com/wp-content/themes/smart-magazine/assets/js/modernizr.custom.js?ver=20150615'></script>
<script type='text/javascript' src='https://planeta.com/wp-content/themes/smart-magazine/assets/js/jquery.easing.js?ver=20150615'></script>
<script type='text/javascript' src='https://planeta.com/wp-content/themes/smart-magazine/assets/js/jquery.hoverIntent.js?ver=20150615'></script>
<script type='text/javascript' src='https://planeta.com/wp-content/themes/smart-magazine/assets/js/superfish/js/superfish.js?ver=20190815'></script>
<script type='text/javascript' src='https://planeta.com/wp-content/themes/smart-magazine/assets/js/script.js?ver=20190915'></script>
<link rel='https://api.w.org/' href='https://planeta.com/wp-json/' />

<link rel='shortlink' href='https://planeta.com/?p=79442' />
<link rel="alternate" type="application/json+oembed" href="https://planeta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaneta.com%2Fmexico-ecotourism-2000-participants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planeta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaneta.com%2Fmexico-ecotourism-2000-participants%2F&#038;format=xml" />
<meta http-equiv="X-Clacks-Overhead" content="GNU Terry Pratchett" />  <style type="text/css">
	  .main_nav, .main_nav .sf-menu .sub-menu{    border-top: 5px solid ;}
	  .main_nav .sf-menu .sub-menu:before{
		      border-bottom-color: ;
	  }
	  .byline .cat-links a, .gum_post_data ul li.cat, .gum_post_block_meta ul li.cat, .gum_post_block_meta ul li.cat{
		  background: ;
		   color: ;
	  }
	  .gum_post_data ul li.cat a, .gum_post_block_meta ul li.cat a, .gum_post_block_meta ul li.cat a{
		 		   color: ;
	  }
 </style>
  
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://planeta.com/wp-content/uploads/2019/04/cropped-planetalogosquare-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://planeta.com/wp-content/uploads/2019/04/cropped-planetalogosquare-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://planeta.com/wp-content/uploads/2019/04/cropped-planetalogosquare-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://planeta.com/wp-content/uploads/2019/04/cropped-planetalogosquare-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-79442 single-format-standard group-blog">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
  <header class="main-header">
  	
    <div class="container">
	    <div class="top_bar">
       <nav class="top_nav col-sm-8">
	       <div class="topdate">Monday, 9th March 2020</div>
       <div id="top-menu" class="sf-menu"><ul>
<li class="page_item page-item-69912"><a href="https://planeta.com/2020-rolling/">2020 Rolling Coverage</a></li>
<li class="page_item page-item-99"><a href="https://planeta.com/about/">About Planeta.com</a></li>
<li class="page_item page-item-79"><a href="https://planeta.com/contact/">Contact</a></li>
<li class="page_item page-item-502"><a href="https://planeta.com/">Home</a></li>
<li class="page_item page-item-514"><a href="https://planeta.com/learnspanish/">Learn Spanish</a></li>
<li class="page_item page-item-52207"><a href="https://planeta.com/partners/">Partners</a></li>
<li class="page_item page-item-58734"><a href="https://planeta.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-82"><a href="https://planeta.com/workshops/">Workshops</a></li>
<li class="page_item page-item-101"><a href="https://planeta.com/worldtravel/">World Travel Directory</a></li>
</ul></div>


       </nav>
       <nav class="social col-sm-4">
          <ul>
          	          </ul>
       </nav>
       <div class="clearfix"></div>
       </div>
    <!-- top_bar -->
    </div>
    <!-- container -->
	<div class="clearfix"></div>
	<div class="container">
		<div class="logo">
						<a href="https://planeta.com/">
			Planeta.com			</a>
		</div>
	</div><!-- container -->
   </header>
  <div class="nav_wrapper clearfix">
		<div class="container">
   			<nav class="main_nav">
            <a id="menu-icon" class="visible-xs mob_menu" href="#"><i class="fa fa-bars"></i></a>
   				 <div class="menu-top-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://planeta.com/about/">About</a></li>
<li id="menu-item-69914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69914"><a href="https://planeta.com/2020-rolling/">2020</a></li>
<li id="menu-item-52514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52514"><a href="https://planeta.com/partners/">Partners</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://planeta.com/workshops/">Training</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://planeta.com/contact/">Contact</a></li>
<li id="menu-item-72369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-72369"><a href="https://planeta.com/privacy-policy/">Privacy</a></li>
</ul></div>
   							   			
   			</nav>
		</div><!--container -->
	</div><!--nav_wrapper -->
 	<div class="container content_wrapper" id="content_wrapper">
		   		<div class="content_border">
	<div id="primary" class="single-post col-sm-8 col-main">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-79442" class="post-79442 post type-post status-publish format-standard has-post-thumbnail hentry category-mexico">
	<div class="gum_breadcrumb">
				<a href="">home </a> <i class="fa fa-angle-double-right"></i> <a href="https://planeta.com/category/americas/mexico/" rel="category tag">Mexico</a> <i class="fa fa-angle-double-right"></i> <span class="bc_title">Participants: Re-Imagining Mexico Ecotourism Conference 2000</span>	</div>
	<header class="entry-header">
		<h1 class="entry-title">Participants: Re-Imagining Mexico Ecotourism Conference 2000</h1>		<div class="entry-meta">
			<div class="byline"><i class="fa fa-user"></i> By <span class="author vcard"><a class="url fn n" href="https://planeta.com/author/ron-mader/">Ron Mader</a></span> &nbsp;<span class="cat-links"><i class="fa fa-folder"></i> Posted in <a href="https://planeta.com/category/americas/mexico/" rel="category tag">Mexico</a></span></div> <div class="posted-on"><i class="fa fa-clock-o"></i> Posted on <a href="https://planeta.com/mexico-ecotourism-2000-participants/" rel="bookmark"><time class="entry-date published" datetime="2020-03-09T00:15:48-07:00">March 9, 2020</time><time class="updated" datetime="2020-03-09T08:57:31-07:00">March 9, 2020</time></a></div><div class="clearfix"></div>		</div><!-- .entry-meta -->
					<div class="featured_image">
				<img width="640" height="480" src="https://planeta.com/wp-content/uploads/2020/03/reimaginingmexico2000-1024x768.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://planeta.com/wp-content/uploads/2020/03/reimaginingmexico2000-1024x768.jpg 1024w, https://planeta.com/wp-content/uploads/2020/03/reimaginingmexico2000-300x225.jpg 300w, https://planeta.com/wp-content/uploads/2020/03/reimaginingmexico2000-768x576.jpg 768w, https://planeta.com/wp-content/uploads/2020/03/reimaginingmexico2000-1536x1152.jpg 1536w, https://planeta.com/wp-content/uploads/2020/03/reimaginingmexico2000-2048x1536.jpg 2048w" sizes="(max-width: 640px) 100vw, 640px" /> 
			</div><!-- featured_image-->
			
		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<h6><a href="https://www.flickr.com/photos/planeta/49614668616">Poster</a></h6>
<p><em>From the archives (2000):</em><br />
In order to facilitate the networking of professionals working to improve ecotourism, Planeta.com hosted the Re-Imagining Ecotourism in the Americas Conference (2000-2001). The <strong><a href="/mexico-ecotourism-2000/">Reimagining Mexico Ecotourism Conference</a></strong> took place online the Internet from September 4-8, 2000.</p>
<p>Con el fin de facilitar la creación de redes de profesionales que trabajan para mejorar el ecoturismo, Planeta.com organizó la Conferencia Re-Imagining Ecotourism in the Americas (2000-2001). La <strong>Conferencia de Ecoturismo de Reimagining Mexico</strong> tuvo lugar en línea en Internet del 4 al 8 de septiembre de 2000.</p>
<p>More than 100 people registered for the Re-Imagining Mexico Ecotourism Conference. Participants who introduced themselves during the event are listed below.</p>
<p>Lawrence Abbott<br />
Wildlife biologist<br />
California, USA</p>
<p>Fernando Garcia Aguinaco<br />
Travel writer and photographer, Volando.com<br />
Mexico City, MEXICO</p>
<p>Rodulfo Araujo<br />
Mountaineer/Webhost, XPMexico.com<br />
Mexico City, Mexico<br />
&#8211; Mountaineer for 13 years. I am creator and editor of a mountaineering and exploration portal named XPMexico and manage a discussion list named Foro Xtremers, one of the most active in Mexico in its topic.</p>
<p>David Barkin<br />
Profesor de Economia<br />
Universidad Autonoma Metropolitana / Unidad Xochimilco<br />
Mexico City, MEXICO</p>
<p>Walter Bishop Velarde<br />
Excursiones Pantera<br />
Durango, MEXICO<br />
&#8211; I am an adventure tourism operator for a little over 10 years. I have been involved in activities that have to do with nature since my childhood. It is my element and I am in love with her. We are actively working with alternative projects for the forests of the Sierra Madre Occidental in Durango. Ecotourism is the spearhead of this initiative.<br />
Web: http://www.bosquevibo.org.mx<br />
Web: http://www.aventurapantera.com.mx/</p>
<p>Forest Bradley-Wright<br />
Undergraduate at Tulane<br />
University majoring in Latin American Studies and Environmental Studies<br />
New Orleans, Louisiana USA</p>
<p>Steve Bridger<br />
Director, Mexicanwave.com<br />
London, ENGLAND<br />
Web: http://www.mexicanwave.com</p>
<p>Enrique Cabanilla<br />
Universidad de Ciencias Comerciales<br />
Managua, NICARAGUA</p>
<p>Arturo Carballo-Sandoval<br />
Postgraduate student at Reading University, U.K.<br />
LONDON, UK<br />
&#8211; Lecturer-researcher at the Technological Institute of Cancun; Research is &#8216;Community involvement in Sustainable Ecotourism: the Case of the Mexican Caribbean Area&#8217;<br />
/planeta/99/0599qr.html</p>
<p>Hector Ceballos Lascurain<br />
Consultant, Mexico City MEXICO<br />
Author, Ecoturismo, Naturaleza y Desarrollo Sostenible<br />
Author, Estrategia Nacional de Ecoturismo Para Mexico</p>
<p>Jorge Chavez de la Pena<br />
Ecoturismo Tap and Kuanum magazine<br />
Mexico City, MEXICO<br />
&#8211; Current project: Coordinating an ecotourism atlas for the Gulf of California/Sea of Cortez.</p>
<blockquote class="wp-embedded-content" data-secret="ARfGNXXxTj"><p><a href="https://planeta.com/jorge-chavez-de-la-pena/">Jorge Chavez de la Peña</a></p></blockquote>
<p><iframe title="&#8220;Jorge Chavez de la Peña&#8221; &#8212; Planeta.com" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://planeta.com/jorge-chavez-de-la-pena/embed/#?secret=ARfGNXXxTj" data-secret="ARfGNXXxTj" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Jim Conrad<br />
EarthFoot&#8217;s Free Ecotour Posterboard<br />
Natchez, Mississippi, USA<br />
&#8211; We offer free promotion for many kinds of very small scale, locally produced ecotourism programs the world over, including eleven programs in Mexico. We wish we had many more Mexican programs, so in this forum we hope we can make contact with more potential ecotour hosts needing our service.<br />
Web: http://www.earthfoot.org/places/mxindex.htm<br />
Web: http://www.earthfoot.org</p>
<p><a href="/joe-cummings/">Joe Cummings</a><br />
Author &#8211; among other titles &#8211; of Mexico Handbook, Northern Mexico Handbook, Baja Handbook and the Mexico City Handbook<br />
THAILAND<br />
Web: http://www.joecummings.net</p>
<p>Wendy Devlin<br />
Author &#8211; magazines, internet, culture, environmental and travel articles<br />
Jalisco, MEXICO/British Columbia, CANADA<br />
Web: http://www.mexconnect.com</p>
<p>Eddie Dry<br />
Director, Tourism Management Program, Anderson School of Management<br />
University of New Mexico<br />
Albuquerque, New Mexico USA<br />
Web: http://www.unm.edu</p>
<p>Marlene Ehrenberg<br />
Consultant, Mexico City, MEXICO<br />
planeta.com/planeta/99/0699agua.html</p>
<blockquote class="wp-embedded-content" data-secret="RFEbNqZ7F5"><p><a href="https://planeta.com/marlene-ehrenberg-enriquez/">Marlene Ehrenberg Enríquez</a></p></blockquote>
<p><iframe title="&#8220;Marlene Ehrenberg Enríquez&#8221; &#8212; Planeta.com" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://planeta.com/marlene-ehrenberg-enriquez/embed/#?secret=RFEbNqZ7F5" data-secret="RFEbNqZ7F5" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Verena Gerber<br />
Owner, Eco Paraiso Xixim<br />
Celestún, Yucatan, MEXICO<br />
&#8211; I own a little ecological hotel called Hotel Eco Paraso Xixim, at the border of the Special Biological Reserve of Celestún, Yucatan, Mexico. We are open to the public since December 1997 and still surviving.</p>
<p>Octavio A. Hernández Delgado<br />
Fundacion Baja California<br />
IRELAND<br />
Web: http://www.fundacionbc.org</p>
<p>Wendy Hesketh and Marcos Gottfried<br />
Tradex Exposiciones Internacionales<br />
Mexico City, MEXICO<br />
&#8211; We have 14 years of experience in the organization of specialized trade shows including &#8220;Expo Aventura y Ecoturimo&#8221; and is held at the end of June/beginning of July.</p>
<p>Alexi Huntley<br />
Consultant, Naturegate<br />
California, USA<br />
Web: http://www.naturegate.com</p>
<p>Juan Carlos Ibarra<br />
Consultores Balam<br />
Mexico City, MEXICO</p>
<p>Kenneth Johnson<br />
EcoColors<br />
Cancun, Quintana Roo, MEXICO</p>
<p>Emilio Kifuri<br />
Columbus Travel San Marcos, Texas, UNITED STATES</p>
<p>Kurt Kutay<br />
Director, Wildland Adventures<br />
Seattle, WA USA<br />
Web: http://www.wildland.com</p>
<p>Christine Larson<br />
Media Relations and Outreach coordinator<br />
North American Commission for Environmental Cooperation<br />
Montreal, CANADA<br />
Web: http://www.cec.org/programs_projects/trade_environ_econ/sustain_tourism/index.cfm?varlan=english</p>
<p>David Lida.<br />
Travel writer, author of Travel Advisory<br />
New York, New York USA</p>
<p>Chantal Line Carpentier<br />
Program Manager, Environment, Economy and Trade Program<br />
North American Commission for Environmental Cooperation<br />
Montreal, CANADA<br />
Web: http://www.cec.org/programs_projects/trade_environ_econ/sustain_tourism/index.cfm?varlan=english</p>
<p>Rick LoBello<br />
El Paso, Texas USA<br />
&#8211; Over the past few years I have been working on a project with Rotary Districts 5520 (New Mexico and West Texas) and 4110 (Northern Mexico) to establish the long proposed International Peace Park in the Big Bend region of Texas and Chihuahua and Coahuila</p>
<p>Ron Mader<br />
Journalist and webhost, Planeta.com, sponsor of this conference<br />
Mexico City, MEXICO<br />
&#8211; Author of the Mexico: Adventures in Nature guidebook and the Exploring Ecotourism in the Americas Resource Guide.</p>
<blockquote class="wp-embedded-content" data-secret="HlDZ4lwqNG"><p><a href="https://planeta.com/ronmader/">Ron Mader</a></p></blockquote>
<p><iframe title="&#8220;Ron Mader&#8221; &#8212; Planeta.com" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://planeta.com/ronmader/embed/#?secret=HlDZ4lwqNG" data-secret="HlDZ4lwqNG" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Ross Mitchell<br />
Department of Rural Economy<br />
University of Alberta<br />
Edmonton, Alberta CANADA<br />
&#8211; I have recently started a PhD program in Rural Economy at the University of Alberta and hope to begin my dissertation research in the early part of 2002. Ideally, I would like to focus my research on the impacts of globalization on a forest-dependent region of Mexico.<br />
Web: http://www.ualberta.ca</p>
<p>Alejandra Morales<br />
Universidad del Valle de Guatemala<br />
Guatemala City, GUATEMALA</p>
<p>Orloff Nagorski<br />
Veracruz, Veracruz<br />
&#8211; I&#8217;m planning to found a tour operator mainly to integrate local community based ecotourism projects into tour circuits that will be promoted both nationally and overseas. As a tour operator I&#8217;ll need all of my clients to be covered by some kind of insurance.</p>
<p>Juan Pablo Rico<br />
Hostel Moneda<br />
Mexico City, MEXICO<br />
&#8211; I own a youth hostel in Mexico City, which is heavily oriented towards what I would call low impact urban tourism (specially water and energy saving). There is a concept, that most of you will know, called ecological footprint, which relates to the impact of human activity on nature doesn&#8217;t matter where it is located. While most green tourism marketing I have seen is focused on semi-virging ecosystems, I believe that working for nature in urban areas is a most important matter.</p>
<p>Donna Rudolph<br />
Vistas Travel Resources<br />
Lincoln, Nebraska USA</p>
<p>Antonio &#8220;Febo&#8221; Suárez<br />
Consultores Balam<br />
Mexico City, MEXICO</p>
<p>Lisa and Troy Thompsen and Michael and Gabriela Smith-Navarrete<br />
Eclipse Adventure Travel<br />
&#8211; Our area of expertise begins in the Maya Riviera in Southern Mexico, with plans to expand nationally and internationally.</p>
<p>Rogelio Velasco<br />
Pesca Maya<br />
Cancun, MEXICO<br />
Web: http://www.pescamaya.com</p>
<p>Scott Walker<br />
Teacher, Webhost, Ecotourism Field Notebook<br />
-Our Lady of the Lake University, San Antonio, Texas (where I teach graduate Science Education, Education Technology, and Geography) and Curtin University, Perth, Australia (where I&#8217;m working on a doctorate in Science Education)<br />
San Marcos, Texas, USA</p>
<p>Karen Wantland<br />
CONTIERRA<br />
Guatemala City, GUATEMALA<br />
&#8211; Degree in Ecotourism of the Universidad del Valle de Guatemala</p>
<p><strong>Planeta</strong></p>
<blockquote class="wp-embedded-content" data-secret="MYulNUAepj"><p><a href="https://planeta.com/mexico-ecotourism-2000/">Reimagining Mexico Ecotourism Conference (2000)</a></p></blockquote>
<p><iframe title="&#8220;Reimagining Mexico Ecotourism Conference (2000)&#8221; &#8212; Planeta.com" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://planeta.com/mexico-ecotourism-2000/embed/#?secret=MYulNUAepj" data-secret="MYulNUAepj" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="7oqM5g35b5"><p><a href="https://planeta.com/mexico-adventures/">Mexico: Adventures in Nature</a></p></blockquote>
<p><iframe title="&#8220;Mexico: Adventures in Nature&#8221; &#8212; Planeta.com" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://planeta.com/mexico-adventures/embed/#?secret=7oqM5g35b5" data-secret="7oqM5g35b5" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="I3woG8EyQE"><p><a href="https://planeta.com/mexico/">México</a></p></blockquote>
<p><iframe title="&#8220;México&#8221; &#8212; Planeta.com" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://planeta.com/mexico/embed/#?secret=I3woG8EyQE" data-secret="I3woG8EyQE" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="CDNBDiHn4b"><p><a href="https://planeta.com/ecotourism/">Exploring Ecotourism</a></p></blockquote>
<p><iframe title="&#8220;Exploring Ecotourism&#8221; &#8212; Planeta.com" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://planeta.com/ecotourism/embed/#?secret=CDNBDiHn4b" data-secret="CDNBDiHn4b" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
				
		 	</footer><!-- .entry-footer -->
	
	
</article><!-- #post-## -->


			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mexico-ecotourism-2000-participants/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=mexico-ecotourism-2000-participants#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://planeta.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='79442' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1e10c0c4d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area col-sm-4 col-md-4 sidebar" role="complementary">
	<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://planeta.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Updates</h3>		<ul>
											<li>
					<a href="https://planeta.com/oaxaca-la-cosecha-2020-mujeres/">La Cosecha Market Celebrates International Women&#8217;s Day 2020</a>
									</li>
											<li>
					<a href="https://planeta.com/mexico-ecotourism-2000/">Reimagining Mexico Ecotourism Conference (2000)</a>
									</li>
											<li>
					<a href="https://planeta.com/maatsy/">Ma&#8217;atsy</a>
									</li>
											<li>
					<a href="https://planeta.com/henderson-pavilion/">Henderson Pavilion</a>
									</li>
											<li>
					<a href="https://planeta.com/we-suck-at-communication/">We Suck at Communication</a>
									</li>
					</ul>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widget-title">Latest Tweets</h3><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-lang="en" data-width="240" data-height="400" href="https://twitter.com/planetanews?ref_src=twsrc%5Etfw">Tweets by planetanews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Amazon.com</h3><div class="textwidget custom-html-widget"><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=ecotravelsinlati&amp;marketplace=amazon&amp;region=US&amp;placement=0262043432&amp;asins=0262043432&amp;linkId=e9c1380ff600910244faec06b6af3239&amp;show_border=false&amp;link_opens_in_new_window=false&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no">
</iframe>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=ecotravelsinlati&marketplace=amazon&region=US&placement=0735210934&asins=0735210934&linkId=d3412be7de45cee5522a2e5b6958a645&show_border=false&link_opens_in_new_window=false&price_color=333333&title_color=0066c0&bg_color=ffffff">
    </iframe>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=tf_til&ad_type=product_link&tracking_id=ecotravelsinlati&marketplace=amazon&region=US&placement=0465042686&asins=0465042686&linkId=6784911abf251d51cbf7256d8222d589&show_border=false&link_opens_in_new_window=false&price_color=333333&title_color=0066c0&bg_color=ffffff">
    </iframe>

<iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=tf_til&amp;ad_type=product_link&amp;tracking_id=ecotravelsinlati&amp;marketplace=amazon&amp;region=US&amp;placement=1786570807&amp;asins=1786570807&amp;linkId=cab0e925205806b42b6defbb1af959e6&amp;show_border=false&amp;link_opens_in_new_window=false&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no">
</iframe></div></aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title">Calendar</h3>			<div class="textwidget"><p><iframe style="border-width: 0;" src="https://calendar.google.com/calendar/embed?height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=1c2s6im1aafsn81bhv08dpjqac%40group.calendar.google.com&amp;color=%23125A12&amp;ctz=America%2FLos_Angeles" frameborder="0" scrolling="no"></iframe></p>
</div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ron Mader</span> on <a href="https://planeta.com/copper-canyon/#comment-31040">Copper Canyon</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://TravelswithEduardo.net' rel='external nofollow ugc' class='url'>Gary Eduardo</a></span> on <a href="https://planeta.com/copper-canyon/#comment-31030">Copper Canyon</a></li><li class="recentcomments"><span class="comment-author-link">Carla Felsted</span> on <a href="https://planeta.com/communication/#comment-30901">The Value of Communication = El Valor de la Comunicación</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://planeta.com/2020/03/'> March 2020 </option>
	<option value='https://planeta.com/2020/02/'> February 2020 </option>
	<option value='https://planeta.com/2020/01/'> January 2020 </option>
	<option value='https://planeta.com/2019/12/'> December 2019 </option>
	<option value='https://planeta.com/2019/11/'> November 2019 </option>
	<option value='https://planeta.com/2019/10/'> October 2019 </option>
	<option value='https://planeta.com/2019/09/'> September 2019 </option>
	<option value='https://planeta.com/2019/08/'> August 2019 </option>
	<option value='https://planeta.com/2019/07/'> July 2019 </option>
	<option value='https://planeta.com/2019/06/'> June 2019 </option>
	<option value='https://planeta.com/2019/05/'> May 2019 </option>
	<option value='https://planeta.com/2019/04/'> April 2019 </option>
	<option value='https://planeta.com/2019/03/'> March 2019 </option>
	<option value='https://planeta.com/2019/02/'> February 2019 </option>
	<option value='https://planeta.com/2019/01/'> January 2019 </option>
	<option value='https://planeta.com/2018/12/'> December 2018 </option>
	<option value='https://planeta.com/2018/11/'> November 2018 </option>
	<option value='https://planeta.com/2018/10/'> October 2018 </option>
	<option value='https://planeta.com/2018/09/'> September 2018 </option>
	<option value='https://planeta.com/2018/08/'> August 2018 </option>
	<option value='https://planeta.com/2018/07/'> July 2018 </option>
	<option value='https://planeta.com/2018/06/'> June 2018 </option>
	<option value='https://planeta.com/2018/05/'> May 2018 </option>
	<option value='https://planeta.com/2018/04/'> April 2018 </option>
	<option value='https://planeta.com/2018/03/'> March 2018 </option>
	<option value='https://planeta.com/2018/02/'> February 2018 </option>
	<option value='https://planeta.com/2018/01/'> January 2018 </option>
	<option value='https://planeta.com/2017/12/'> December 2017 </option>
	<option value='https://planeta.com/2017/11/'> November 2017 </option>
	<option value='https://planeta.com/2017/10/'> October 2017 </option>
	<option value='https://planeta.com/2017/09/'> September 2017 </option>
	<option value='https://planeta.com/2017/08/'> August 2017 </option>
	<option value='https://planeta.com/2017/07/'> July 2017 </option>
	<option value='https://planeta.com/2017/06/'> June 2017 </option>
	<option value='https://planeta.com/2017/05/'> May 2017 </option>
	<option value='https://planeta.com/2017/04/'> April 2017 </option>
	<option value='https://planeta.com/2017/03/'> March 2017 </option>
	<option value='https://planeta.com/2017/02/'> February 2017 </option>
	<option value='https://planeta.com/2017/01/'> January 2017 </option>
	<option value='https://planeta.com/2016/12/'> December 2016 </option>
	<option value='https://planeta.com/2016/11/'> November 2016 </option>
	<option value='https://planeta.com/2016/10/'> October 2016 </option>
	<option value='https://planeta.com/2016/09/'> September 2016 </option>
	<option value='https://planeta.com/2016/08/'> August 2016 </option>
	<option value='https://planeta.com/2016/07/'> July 2016 </option>
	<option value='https://planeta.com/2016/06/'> June 2016 </option>
	<option value='https://planeta.com/2016/05/'> May 2016 </option>
	<option value='https://planeta.com/2016/04/'> April 2016 </option>
	<option value='https://planeta.com/2016/03/'> March 2016 </option>
	<option value='https://planeta.com/2016/01/'> January 2016 </option>
	<option value='https://planeta.com/2015/12/'> December 2015 </option>
	<option value='https://planeta.com/2015/11/'> November 2015 </option>
	<option value='https://planeta.com/2014/02/'> February 2014 </option>
	<option value='https://planeta.com/2013/08/'> August 2013 </option>
	<option value='https://planeta.com/2012/12/'> December 2012 </option>
	<option value='https://planeta.com/2012/10/'> October 2012 </option>
	<option value='https://planeta.com/2011/05/'> May 2011 </option>
	<option value='https://planeta.com/2010/10/'> October 2010 </option>
	<option value='https://planeta.com/2010/09/'> September 2010 </option>
	<option value='https://planeta.com/2010/08/'> August 2010 </option>
	<option value='https://planeta.com/2010/05/'> May 2010 </option>
	<option value='https://planeta.com/2009/11/'> November 2009 </option>
	<option value='https://planeta.com/2009/08/'> August 2009 </option>
	<option value='https://planeta.com/2008/12/'> December 2008 </option>
	<option value='https://planeta.com/2008/10/'> October 2008 </option>
	<option value='https://planeta.com/2008/08/'> August 2008 </option>
	<option value='https://planeta.com/2007/10/'> October 2007 </option>
	<option value='https://planeta.com/2007/08/'> August 2007 </option>
	<option value='https://planeta.com/2007/07/'> July 2007 </option>
	<option value='https://planeta.com/2007/01/'> January 2007 </option>
	<option value='https://planeta.com/2005/11/'> November 2005 </option>
	<option value='https://planeta.com/2003/11/'> November 2003 </option>
	<option value='https://planeta.com/2003/06/'> June 2003 </option>
	<option value='https://planeta.com/2003/01/'> January 2003 </option>
	<option value='https://planeta.com/2002/12/'> December 2002 </option>
	<option value='https://planeta.com/2002/11/'> November 2002 </option>
	<option value='https://planeta.com/2002/10/'> October 2002 </option>
	<option value='https://planeta.com/2001/03/'> March 2001 </option>
	<option value='https://planeta.com/2000/08/'> August 2000 </option>
	<option value='https://planeta.com/2000/06/'> June 2000 </option>
	<option value='https://planeta.com/2000/05/'> May 2000 </option>
	<option value='https://planeta.com/2000/04/'> April 2000 </option>
	<option value='https://planeta.com/2000/01/'> January 2000 </option>
	<option value='https://planeta.com/1999/07/'> July 1999 </option>
	<option value='https://planeta.com/1999/05/'> May 1999 </option>
	<option value='https://planeta.com/1999/01/'> January 1999 </option>
	<option value='https://planeta.com/1998/10/'> October 1998 </option>
	<option value='https://planeta.com/1998/08/'> August 1998 </option>
	<option value='https://planeta.com/1998/04/'> April 1998 </option>
	<option value='https://planeta.com/1997/11/'> November 1997 </option>
	<option value='https://planeta.com/1997/05/'> May 1997 </option>
	<option value='https://planeta.com/1996/10/'> October 1996 </option>
	<option value='https://planeta.com/1996/01/'> January 1996 </option>
	<option value='https://planeta.com/1995/09/'> September 1995 </option>
	<option value='https://planeta.com/1995/02/'> February 1995 </option>
	<option value='https://planeta.com/1989/05/'> May 1989 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://planeta.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="21">2016</option>
	<option class="level-0" value="769">2017</option>
	<option class="level-0" value="1608">2018</option>
	<option class="level-0" value="2587">2019</option>
	<option class="level-0" value="3273">2020</option>
	<option class="level-0" value="3323">Adjectives</option>
	<option class="level-0" value="969">Africa</option>
	<option class="level-0" value="973">Americas</option>
	<option class="level-0" value="2219">Animals</option>
	<option class="level-0" value="22">Archives</option>
	<option class="level-0" value="4479">Argentina</option>
	<option class="level-0" value="2795">Art</option>
	<option class="level-0" value="954">Asia</option>
	<option class="level-0" value="960">Australia</option>
	<option class="level-0" value="39519">Bangladesh</option>
	<option class="level-0" value="2836">Belize</option>
	<option class="level-0" value="23">Biodiversity</option>
	<option class="level-0" value="4174">Brazil</option>
	<option class="level-0" value="10">Buzzwords</option>
	<option class="level-0" value="1870">Canada</option>
	<option class="level-0" value="2232">Caribbean</option>
	<option class="level-0" value="2388">Celebrations</option>
	<option class="level-0" value="2757">China</option>
	<option class="level-0" value="4">Cities</option>
	<option class="level-0" value="5">Climate Change</option>
	<option class="level-0" value="3">Collaboration</option>
	<option class="level-0" value="2783">Colombia</option>
	<option class="level-0" value="1138">Communication</option>
	<option class="level-0" value="46">Conscious</option>
	<option class="level-0" value="9">Conscious Travel</option>
	<option class="level-0" value="2703">Costa Rica</option>
	<option class="level-0" value="1309">Countries</option>
	<option class="level-0" value="24">Culture</option>
	<option class="level-0" value="20">Ecotourism</option>
	<option class="level-0" value="2031">Ecuador</option>
	<option class="level-0" value="25">Education</option>
	<option class="level-0" value="2705">Elsewhere</option>
	<option class="level-0" value="4693">england</option>
	<option class="level-0" value="929">Europe</option>
	<option class="level-0" value="26">Events</option>
	<option class="level-0" value="1712">Faves</option>
	<option class="level-0" value="27">Food</option>
	<option class="level-0" value="3276">France</option>
	<option class="level-0" value="4850">Germany</option>
	<option class="level-0" value="39501">Greece</option>
	<option class="level-0" value="8">Hangouts</option>
	<option class="level-0" value="2106">Hashtags</option>
	<option class="level-0" value="15">Headlines</option>
	<option class="level-0" value="2810">Health</option>
	<option class="level-0" value="39777">Honduras</option>
	<option class="level-0" value="2707">India</option>
	<option class="level-0" value="7">Indigenous</option>
	<option class="level-0" value="28">Indigenous Tourism</option>
	<option class="level-0" value="1442">Inspire</option>
	<option class="level-0" value="2716">Ireland</option>
	<option class="level-0" value="39078">Italy</option>
	<option class="level-0" value="4512">Japan</option>
	<option class="level-0" value="39549">Kenya</option>
	<option class="level-0" value="29">Language</option>
	<option class="level-0" value="30">Learn Spanish</option>
	<option class="level-0" value="31">Local</option>
	<option class="level-0" value="19">Local Travel</option>
	<option class="level-0" value="2">Mexico</option>
	<option class="level-0" value="5734">Middle East</option>
	<option class="level-0" value="2695">Movies</option>
	<option class="level-0" value="2570">Music</option>
	<option class="level-0" value="32">Nature</option>
	<option class="level-0" value="1167">New Zealand</option>
	<option class="level-0" value="30594">norway</option>
	<option class="level-0" value="11">Open Access</option>
	<option class="level-0" value="3113">Overheard</option>
	<option class="level-0" value="17">Parks</option>
	<option class="level-0" value="31547">People</option>
	<option class="level-0" value="2035">Perú</option>
	<option class="level-0" value="18">Planeta.com</option>
	<option class="level-0" value="2920">Pop</option>
	<option class="level-0" value="2112">Quotes</option>
	<option class="level-0" value="14">Responsible</option>
	<option class="level-0" value="35841">Roofdog</option>
	<option class="level-0" value="2775">Russia</option>
	<option class="level-0" value="2152">science</option>
	<option class="level-0" value="2872">shopping</option>
	<option class="level-0" value="12">Social Web</option>
	<option class="level-0" value="2730">South Africa</option>
	<option class="level-0" value="3677">Spain</option>
	<option class="level-0" value="820">Sports</option>
	<option class="level-0" value="16">Sustainable</option>
	<option class="level-0" value="3762">Sweden</option>
	<option class="level-0" value="2490">Technology</option>
	<option class="level-0" value="2273">Transportation</option>
	<option class="level-0" value="13">Travel</option>
	<option class="level-0" value="6">USA</option>
	<option class="level-0" value="2250">Verbs</option>
	<option class="level-0" value="33">Video</option>
	<option class="level-0" value="1598">Water</option>
	<option class="level-0" value="2468">Wildlife</option>
	<option class="level-0" value="34">World Travel</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- #secondary -->
<div class="clearfix"></div>
	</div><!-- content_border-->
</div><!-- content_wrapper-->


<footer class="site-footer-wrapper container" role="contentinfo">
	<div class="site-footer col-sm-12">
		<div class="col-sm-4">
			<div class="widget gum_footer_widget" id=""><h3 class="footer-widget-title">Planeta.com</h3>			<div class="textwidget"><p>Developed by Ron Mader in 1994 as a reporter&#8217;s notebook, Planeta.com pioneered online reporting focusing on conscious travel around the globe. The award-winning site is geared toward conscious travelers, hosts and everyone inbetween seeking practical suggestions in the realm of eco-friendly, people-friendly, and place-friendly travel .</p>
</div>
		</div><div class="widget_text widget gum_footer_widget" id=""><h3 class="footer-widget-title">Privacy</h3><div class="textwidget custom-html-widget"><a href="https://planeta.com/privacy-policy/">Privacy Policy</a></div></div>		</div><!-- col-main -->
		<div class="col-sm-4">
			<div class="widget gum_footer_widget" id=""><h3 class="footer-widget-title">Tags</h3><div class="tagcloud"><a href="https://planeta.com/tag/2016/" class="tag-cloud-link tag-link-35 tag-link-position-1" style="font-size: 11.169811320755pt;" aria-label="2016 (52 items)">2016</a>
<a href="https://planeta.com/tag/2017/" class="tag-cloud-link tag-link-262 tag-link-position-2" style="font-size: 12.88679245283pt;" aria-label="2017 (69 items)">2017</a>
<a href="https://planeta.com/tag/2018/" class="tag-cloud-link tag-link-755 tag-link-position-3" style="font-size: 15.264150943396pt;" aria-label="2018 (107 items)">2018</a>
<a href="https://planeta.com/tag/2019/" class="tag-cloud-link tag-link-570 tag-link-position-4" style="font-size: 13.679245283019pt;" aria-label="2019 (80 items)">2019</a>
<a href="https://planeta.com/tag/2020/" class="tag-cloud-link tag-link-3275 tag-link-position-5" style="font-size: 10.641509433962pt;" aria-label="2020 (47 items)">2020</a>
<a href="https://planeta.com/tag/africa/" class="tag-cloud-link tag-link-36 tag-link-position-6" style="font-size: 9.9811320754717pt;" aria-label="africa (42 items)">africa</a>
<a href="https://planeta.com/tag/asia/" class="tag-cloud-link tag-link-951 tag-link-position-7" style="font-size: 9.0566037735849pt;" aria-label="asia (35 items)">asia</a>
<a href="https://planeta.com/tag/australia/" class="tag-cloud-link tag-link-94 tag-link-position-8" style="font-size: 18.698113207547pt;" aria-label="australia (194 items)">australia</a>
<a href="https://planeta.com/tag/baseball/" class="tag-cloud-link tag-link-759 tag-link-position-9" style="font-size: 8.3962264150943pt;" aria-label="baseball (31 items)">baseball</a>
<a href="https://planeta.com/tag/bikes/" class="tag-cloud-link tag-link-1453 tag-link-position-10" style="font-size: 8pt;" aria-label="bikes (29 items)">bikes</a>
<a href="https://planeta.com/tag/biodiversity/" class="tag-cloud-link tag-link-114 tag-link-position-11" style="font-size: 12.358490566038pt;" aria-label="biodiversity (63 items)">biodiversity</a>
<a href="https://planeta.com/tag/canada/" class="tag-cloud-link tag-link-397 tag-link-position-12" style="font-size: 9.3207547169811pt;" aria-label="canada (37 items)">canada</a>
<a href="https://planeta.com/tag/cities/" class="tag-cloud-link tag-link-325 tag-link-position-13" style="font-size: 14.603773584906pt;" aria-label="cities (94 items)">cities</a>
<a href="https://planeta.com/tag/city/" class="tag-cloud-link tag-link-637 tag-link-position-14" style="font-size: 16.849056603774pt;" aria-label="city (140 items)">city</a>
<a href="https://planeta.com/tag/climate/" class="tag-cloud-link tag-link-377 tag-link-position-15" style="font-size: 10.905660377358pt;" aria-label="climate (49 items)">climate</a>
<a href="https://planeta.com/tag/communication/" class="tag-cloud-link tag-link-471 tag-link-position-16" style="font-size: 11.169811320755pt;" aria-label="communication (52 items)">communication</a>
<a href="https://planeta.com/tag/conservation/" class="tag-cloud-link tag-link-122 tag-link-position-17" style="font-size: 8pt;" aria-label="conservation (29 items)">conservation</a>
<a href="https://planeta.com/tag/culture/" class="tag-cloud-link tag-link-391 tag-link-position-18" style="font-size: 11.169811320755pt;" aria-label="culture (51 items)">culture</a>
<a href="https://planeta.com/tag/europe/" class="tag-cloud-link tag-link-261 tag-link-position-19" style="font-size: 13.150943396226pt;" aria-label="europe (73 items)">europe</a>
<a href="https://planeta.com/tag/food/" class="tag-cloud-link tag-link-52 tag-link-position-20" style="font-size: 15.396226415094pt;" aria-label="food (109 items)">food</a>
<a href="https://planeta.com/tag/henderson/" class="tag-cloud-link tag-link-56 tag-link-position-21" style="font-size: 8.5283018867925pt;" aria-label="henderson (32 items)">henderson</a>
<a href="https://planeta.com/tag/indigenous/" class="tag-cloud-link tag-link-59 tag-link-position-22" style="font-size: 17.11320754717pt;" aria-label="Indigenous (146 items)">Indigenous</a>
<a href="https://planeta.com/tag/language/" class="tag-cloud-link tag-link-139 tag-link-position-23" style="font-size: 14.207547169811pt;" aria-label="language (89 items)">language</a>
<a href="https://planeta.com/tag/las-vegas/" class="tag-cloud-link tag-link-204 tag-link-position-24" style="font-size: 15.396226415094pt;" aria-label="las vegas (109 items)">las vegas</a>
<a href="https://planeta.com/tag/links/" class="tag-cloud-link tag-link-2909 tag-link-position-25" style="font-size: 21.735849056604pt;" aria-label="links (327 items)">links</a>
<a href="https://planeta.com/tag/mexico/" class="tag-cloud-link tag-link-79 tag-link-position-26" style="font-size: 22pt;" aria-label="mexico (348 items)">mexico</a>
<a href="https://planeta.com/tag/nature/" class="tag-cloud-link tag-link-38 tag-link-position-27" style="font-size: 12.754716981132pt;" aria-label="nature (68 items)">nature</a>
<a href="https://planeta.com/tag/nevada/" class="tag-cloud-link tag-link-184 tag-link-position-28" style="font-size: 14.471698113208pt;" aria-label="nevada (92 items)">nevada</a>
<a href="https://planeta.com/tag/new-zealand/" class="tag-cloud-link tag-link-65 tag-link-position-29" style="font-size: 13.547169811321pt;" aria-label="new zealand (78 items)">new zealand</a>
<a href="https://planeta.com/tag/oaxaca/" class="tag-cloud-link tag-link-217 tag-link-position-30" style="font-size: 13.811320754717pt;" aria-label="oaxaca (83 items)">oaxaca</a>
<a href="https://planeta.com/tag/park/" class="tag-cloud-link tag-link-375 tag-link-position-31" style="font-size: 10.11320754717pt;" aria-label="park (43 items)">park</a>
<a href="https://planeta.com/tag/parks/" class="tag-cloud-link tag-link-39 tag-link-position-32" style="font-size: 15.132075471698pt;" aria-label="parks (103 items)">parks</a>
<a href="https://planeta.com/tag/radio/" class="tag-cloud-link tag-link-614 tag-link-position-33" style="font-size: 8.5283018867925pt;" aria-label="radio (32 items)">radio</a>
<a href="https://planeta.com/tag/social-web/" class="tag-cloud-link tag-link-136 tag-link-position-34" style="font-size: 8.5283018867925pt;" aria-label="social web (32 items)">social web</a>
<a href="https://planeta.com/tag/south-africa/" class="tag-cloud-link tag-link-40 tag-link-position-35" style="font-size: 9.8490566037736pt;" aria-label="south africa (41 items)">south africa</a>
<a href="https://planeta.com/tag/sports/" class="tag-cloud-link tag-link-252 tag-link-position-36" style="font-size: 10.245283018868pt;" aria-label="sports (44 items)">sports</a>
<a href="https://planeta.com/tag/tourism/" class="tag-cloud-link tag-link-43 tag-link-position-37" style="font-size: 14.339622641509pt;" aria-label="tourism (91 items)">tourism</a>
<a href="https://planeta.com/tag/travel/" class="tag-cloud-link tag-link-44 tag-link-position-38" style="font-size: 13.283018867925pt;" aria-label="travel (75 items)">travel</a>
<a href="https://planeta.com/tag/twitter/" class="tag-cloud-link tag-link-112 tag-link-position-39" style="font-size: 9.3207547169811pt;" aria-label="twitter (37 items)">twitter</a>
<a href="https://planeta.com/tag/unesco/" class="tag-cloud-link tag-link-88 tag-link-position-40" style="font-size: 8.3962264150943pt;" aria-label="unesco (31 items)">unesco</a>
<a href="https://planeta.com/tag/usa/" class="tag-cloud-link tag-link-151 tag-link-position-41" style="font-size: 18.830188679245pt;" aria-label="usa (197 items)">usa</a>
<a href="https://planeta.com/tag/vegas/" class="tag-cloud-link tag-link-49 tag-link-position-42" style="font-size: 13.283018867925pt;" aria-label="vegas (74 items)">vegas</a>
<a href="https://planeta.com/tag/water/" class="tag-cloud-link tag-link-152 tag-link-position-43" style="font-size: 11.169811320755pt;" aria-label="water (51 items)">water</a>
<a href="https://planeta.com/tag/wild/" class="tag-cloud-link tag-link-188 tag-link-position-44" style="font-size: 9.0566037735849pt;" aria-label="wild (35 items)">wild</a>
<a href="https://planeta.com/tag/wildlife/" class="tag-cloud-link tag-link-207 tag-link-position-45" style="font-size: 14.207547169811pt;" aria-label="wildlife (89 items)">wildlife</a></div>
</div>		</div><!-- col-main -->
		<div class="col-sm-4">
			<div class="widget gum_footer_widget" id=""><h3 class="footer-widget-title"><a class="rsswidget" href="http://api.flickr.com/services/feeds/photos_public.gne?id=19047782@N00&#038;lang=en-us&#038;format=rss_200"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://planeta.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.flickr.com/photos/planeta/">New photos / artwork</a></h3><ul><li><a class='rsswidget' href='https://www.flickr.com/photos/planeta/49635541262/'>Tents, Henderson’s Bark in the Park 03.2020</a></li><li><a class='rsswidget' href='https://www.flickr.com/photos/planeta/49635540917/'>Soggy Dog, Henderson’s Bark in the Park 03.2020</a></li><li><a class='rsswidget' href='https://www.flickr.com/photos/planeta/49635540592/'>Poop Can, Henderson’s Bark in the Park 03.2020</a></li><li><a class='rsswidget' href='https://www.flickr.com/photos/planeta/49635540172/'>Henderson’s Bark in the Park 03.2020</a></li><li><a class='rsswidget' href='https://www.flickr.com/photos/planeta/49634742638/'>Henderson’s Bark in the Park 03.2020</a></li></ul></div>		</div><!-- col-main -->
		
		<div class="clearfix"></div>
			
			
	</div><!-- site-footer -->
	
	<div class="clearfix"></div>
	<div class="col-sm-12 copyright">
		<div class="col-sm-4"></div>
		<div class="col-sm-4 pull-right themeby">	Theme by		
		<a href="https://wpfig.com/" target="_blank" rel="designer" >WPFig</a></div>
		<div class="clearfix"></div>
	</div>
</footer><!-- .site-footer-wrapper -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/planeta.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://planeta.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://planeta.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4117'></script>
<script type='text/javascript' src='https://planeta.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4117'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdlIYMUAAAAAKtJ90ba7YJPTNZuxnNf7U-HEElT&#038;ver=3.0'></script>
<script type='text/javascript' src='https://planeta.com/wp-content/themes/smart-magazine/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://planeta.com/wp-content/themes/smart-magazine/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://planeta.com/wp-includes/js/comment-reply.min.js?ver=5a01e73b8dc0d624b9eef3c20b9cdca1'></script>
<script type='text/javascript' src='https://planeta.com/wp-includes/js/wp-embed.min.js?ver=5a01e73b8dc0d624b9eef3c20b9cdca1'></script>
<script async="async" type='text/javascript' src='https://planeta.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
    <script>
    /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
    </script>
    <script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdlIYMUAAAAAKtJ90ba7YJPTNZuxnNf7U-HEElT',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

</body>
</html>
